Dit is een site voor studenten van de Open Universiteit. Voordat je een vraag kunt stellen moet je even een account aanmaken (dit systeem is niet gekoppeld aan je OU studentnummer en wachtwoord).

Welkom bij het vraag- en antwoord systeem van de onderzoeks-practica van de studie psychologie bij de Open Universiteit.

Houd er, als je een vraag stelt, rekening mee dat je de richtlijnen volgt!

Bootstrapping niet in output bij T-test spss

0 leuk 0 niet-leuks

Beste 

betreft Onderzoekspracticum Experimenteel onderzoek, Thema 2.3 T-Toetsen
In het handboek van Field wordt bootstrapping aangeduid (zowel bij de onafhankelijke als gepaarde t-toets ivm invisibility.sav en invisibility RM.sav).

Field verkrijgt dan 3 tabellen, waaronder gegevens van de bootstrapping.

Ik slaag er echter niet in de derde tabel/gegevens bootstrapping in mijn output te doen verschijnen, ook al duid ik dit aan en volg ik volgens mij de stappen zoals beschreven in Field. Noch bij de gepaarde noch bij de onafhankelijke t-toets

Via deze link screenshots van mijn stappen, en de output. Wat zie ik over het hoofd?

Alvast bedankt

gevraagd 22 maart 2018 in Experimenteel Onderzoek (PB0402 en S05281) door wouter_b07 (300 punten)
gehercategoriseerd 8 mei 2018 door Ron Pat-El
Heb je wellicht ook de syntax die je gebruikt? Dan kan ik goed zien of je de juiste procedure afloopt.
Bedankt voor je antwoord.

Ben er nu zelf min of meer toevallig achter gekomen. Ik stel alles in om de (t-test in dit geval) uit te voeren: paste (ipv continue) > plakken in syntax. Ik typ manueel "Bootstrap." op de bovenste regel. Dan ga ik terug naar analyze > compare means > one sample t-test > deze keer continue, dan komt het kader van bootstrapping in mijn output terecht.

Ter info: Misschien oud nieuws, maar ben er intussen achter gekomen dat het een bug betreft in SPSS 25, te verhelpen via info op deze link. Heb de stappen uitgevoerd en nu werkt het wel zoals het hoort

http://www-01.ibm.com/support/docview.wss?uid=swg1PI86732

1 Antwoord

0 leuk 0 niet-leuks
Op basis van je screenshots, en vooral de syntax in de output, heb ik het idee dat je niet op 'ok' hebt gedrukt in het Bootstrap dialoogje. Want als je dat doet voegt SPSS een extra commando in de syntax in (zie https://www.ibm.com/support/knowledgecenter/en/SSLVMB_24.0.0/spss/bootstrapping/syn_bootstrap_overview.html).
beantwoord 23 mei 2018 door gjp (64,270 punten)

Ter info: Misschien oud nieuws, maar ben er intussen achter gekomen dat het een bug betreft in SPSS 25, te verhelpen via info op deze link. Heb de stappen uitgevoerd en nu werkt het wel zoals het hoort

http://www-01.ibm.com/support/docview.wss?uid=swg1PI86732

...