Dit is een site voor studenten van de Open Universiteit. Voordat je een vraag kunt stellen moet je even een account aanmaken (dit systeem is niet gekoppeld aan je OU studentnummer en wachtwoord).

Welkom bij het vraag- en antwoord systeem van de onderzoeks-practica van de studie psychologie bij de Open Universiteit.

Houd er, als je een vraag stelt, rekening mee dat je de richtlijnen volgt!

0 leuk 0 niet-leuks

Ik ben bezig R en scale relaibility maar krijg al een foutmelding bij het laden van de package userfriendlyscience, zie melding hier onder:

> require ('userfriendlyscience');
Loading required package: userfriendlyscience
Error in loadNamespace(i, c(lib.loc, .libPaths()), versionCheck = vI[[i]]) : 
  there is no package called ‘dplyr’

ik kan het package dplyr niet vinden en loopt dus vast.

in Anders door (120 punten)

1 Antwoord

0 leuk 0 niet-leuks

Dit komt omdat een package dat nodig is om userfriendlyscience te gebruiken, niet beschikbaar is. Dat package heet dplyr. Dit kun je installeren met:

install.packages('dplyr');

Hierna zou `userfriendlyscience` het moeten doen.

door (75.1k punten)
...