Dit is een site voor studenten van de Open Universiteit. Voordat je een vraag kunt stellen moet je even een account aanmaken (dit systeem is niet gekoppeld aan je OU studentnummer en wachtwoord).

Welkom bij het vraag- en antwoord systeem van de onderzoeks-practica van de studie psychologie bij de Open Universiteit.

Houd er, als je een vraag stelt, rekening mee dat je de richtlijnen volgt!

0 leuk 0 niet-leuks

Ik wil voor mijn data (single case, herhaalde meting) graag de functie 'genlog' gebruiken. Daarvoor heb ik geprobeerd het package 'userfriendlyscience' te installeren. Ik krijg daarbij de volgende foutmelding:

Warning in install.packages :  package ‘userfriendlyscience’ is not available for this version of R. A version of this package for your version of R might be available elsewhere, see the ideas at https://cran.r-project.org/doc/manuals/r-patched/R-admin.html#Installing-packages

Als ik dit advies opvolg, krijg ik geen informatie die me verder helpt, ook niet via

av <- available.packages(filters=list())
av[av[, "Package"] == pkg, ]
De nieuwe versie van 'userfriendlyscience' is 'ufs', maar als ik het package ufs download in R is er daarbinnen geen functie 'genlog' beschikbaar.
De ene optie die ik kan bedenken is een oudere versie van R te installeren (liever niet) zodat userfriendlyscience en genlog wel beschikbaar zijn.
De andere optie is uitvinden hoe ik de functie 'genlog' onder een andere naam kan vinden in 'ufs' of binnen een ander R package.
Heeft iemand hier ervaring mee? 
in R en RStudio door (180 punten)

1 Antwoord

1 leuk 0 niet-leuks
 
Beste antwoord

Deze is verhuisd naar een package speciaal voor intensieve longitudinale analyses, {scda}.

Dit kun je installeren met:

remotes::install_gitlab('r-packages/scda');

(als je het {remotes} package al hebt, anders eerst dat installeren)

door (77.4k punten)
geselecteerd door
...